Forum MyBB

Problème de scripts ou d'installations de scripts? C'est ici qu'il vous faut demander de l'aide.

Forum MyBB

Messagepar Jezerick » Ven Juil 15, 2011 6:52 pm

Bonjour a tous !

Voilà, je veux créer un forum MyBB mais je n'arrive pas a envoyer tous mes fichiers du dossier Upload vers le site distant avec Filezilla.
Et quand je vais sur mon site (weeki.fr) ca me met ca: http://weeki.fr


Merci beaucoup,
Jezerick
Jezerick
 
Messages: 7
Inscription: Jeu Juin 23, 2011 6:23 pm

Re: Forum MyBB

Messagepar zinc91 » Ven Juil 15, 2011 7:23 pm

Bonjour,

Qu'appelez vous dossier Upload ?
Il faut envoyer tous le contenu de MyBB à la racine de votre hébergement et pas qu'un dossier.
Ensuite, il vous faudra configurer votre installation.

À bientôt,
Zinc91.
zinc91
 
Messages: 640
Inscription: Jeu Sep 23, 2010 4:38 pm

Re: Forum MyBB

Messagepar Jezerick » Ven Juil 15, 2011 7:38 pm

Oui je sais enfin faut envoyer sur le ftp le contenu de upload et non documentation mais c ne veux pas envoyer enfin mon problème est presque résolu. Le seul problème maitenant c'est que quand je vais sur mon site ça me met ça: http://weeki.fr
Jezerick
 
Messages: 7
Inscription: Jeu Juin 23, 2011 6:23 pm

Re: Forum MyBB

Messagepar zinc91 » Ven Juil 15, 2011 7:59 pm

Copiez-collez le contenu de votre fichier .htaccess ici, je vous direz ce qu'il faut supprimer.
Si il est trop gros, mettez le en fichier joint.

À bientôt,
Zinc91.
zinc91
 
Messages: 640
Inscription: Jeu Sep 23, 2010 4:38 pm

Re: Forum MyBB

Messagepar Jezerick » Ven Juil 15, 2011 8:04 pm

-- Code retiré par Dakin Quelia car trop long. --
Jezerick
 
Messages: 7
Inscription: Jeu Juin 23, 2011 6:23 pm

Re: Forum MyBB

Messagepar Dakin Quelia » Ven Juil 15, 2011 8:30 pm

Jezerick,

Je t'invite à utiliser les fichiers joints pour joindre le fichier. ;)
Pas de support par message privé (mp) ou mail.
Avatar de l’utilisateur
Dakin Quelia
Staff
Staff
 
Messages: 17242
Inscription: Mer Jan 17, 2007 6:02 pm
Localisation: Belgique

Re: Forum MyBB

Messagepar Jezerick » Ven Juil 15, 2011 8:37 pm

Voici alors le code en fichier joint
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Jezerick
 
Messages: 7
Inscription: Jeu Juin 23, 2011 6:23 pm

Re: Forum MyBB

Messagepar zinc91 » Ven Juil 15, 2011 9:00 pm

Supprime tout ce code ou commente le :
Code: Tout sélectionner
<IfModule mod_security.c>
   # Turn off mod_security filtering.
   SecFilterEngine Off

   # The below probably isn't needed, but better safe than sorry.
   SecFilterScanPOST Off
</IfModule>

Ensuite, envoi le nouveau fichier puis actualise.
Si l'erreur persiste alors remet cette portion de code et nous chercherons ailleurs.

À bientôt,
Zinc91.
zinc91
 
Messages: 640
Inscription: Jeu Sep 23, 2010 4:38 pm

Re: Forum MyBB

Messagepar Jezerick » Sam Juil 16, 2011 11:31 am

Ca refait la même chose.
Jezerick
 
Messages: 7
Inscription: Jeu Juin 23, 2011 6:23 pm

Re: Forum MyBB

Messagepar zinc91 » Sam Juil 16, 2011 8:19 pm

Bonjour,

Dans ce cas, je ne saurais détecter le bug puisqu'il ne vient pas du htaccess.
La communauté francophone de MyBB sera plus apte à t'aider.
Ils ont surement déjà été confronté à ce type de problème. Clique ici.
Je te souhaite bonne continuation. Désolé de ne pas avoir trouvé la cause de ton problème.
N'hésites pas à venir ouvrir un nouveau sujet s'il y a un autre soucis.

À bientôt,
Zinc91.
zinc91
 
Messages: 640
Inscription: Jeu Sep 23, 2010 4:38 pm


Retourner vers Entraide Générale



Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités