[OK] installer owncloud me demande php5.4

Problème de scripts ou d'installations de scripts? C'est ici qu'il vous faut demander de l'aide.

[OK] installer owncloud me demande php5.4

Messagepar lemontart42 » Jeu Fév 04, 2016 11:12 pm

bonjour,

je voudrais installer owncloud mais en l'ouvrant je reçois ce message :

This version of ownCloud requires at least PHP 5.4.0
You are currently running 5.3.29-1~dotdeb.0. Please update your PHP version.


je ne comprend pas, dans Plesk on m'affiche
"Your PHP version is 5.4."


merci pour votre aide.
lemontart42
 
Messages: 2
Inscription: Jeu Fév 04, 2016 10:59 pm

Re: [OK] installer owncloud me demande php5.4

Messagepar lemontart42 » Ven Fév 05, 2016 7:35 pm

Le support vient de me répondre, et m'ont fait basculer sur php 5.4, il disent aussi :
L'affichage de PHP 5.4 sur la panel de gestion Plesk est un bug qui devrait être corrigé dans la prochaine version. De base c'est PHP 5.3 qui est sur nos serveurs.
Nous proposons PHP 5.3, PHP 5.4 et PHP 5.5. PHP 5.6 et PHP 7 vont arriver courant Mars.

merci pour votre attention et merci pour l'aide apportée.
lemontart42
 
Messages: 2
Inscription: Jeu Fév 04, 2016 10:59 pm


Retourner vers Entraide Générale



Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités