Page blanche

Problème de scripts ou d'installations de scripts? C'est ici qu'il vous faut demander de l'aide.

Page blanche

Messagepar Pierre-Marcel » Dim Nov 23, 2014 5:36 pm

Bonjour,
j'ai transféré mes fichiers Par le serveur ftp et malgré tout j'ai toujours cette page :

«Si vous voyez cette page, c'est que votre hébergement fonctionne. Vous pouvez y mettre vos fichiers.»

je n'arrive pas à résoudre ce problème pourriez-vous m'aider s'il vous plaît merci
Avatar de l’utilisateur
Pierre-Marcel
 
Messages: 10
Inscription: Ven Nov 14, 2014 6:57 pm
Localisation: Près de Paris

Re: Page blanche

Messagepar Dakin Quelia » Dim Nov 23, 2014 7:35 pm

Bonsoir Pierre-Marcel,

Il faut vider le dossier "httpdocs" complètement et après y mettre tes fichiers. Il ne peut pas y avoir deux fichiers "index". Celui au format HTML prendra le pas sur celui en php. ;)

Bien à toi
Pas de support par message privé (mp) ou mail.
Avatar de l’utilisateur
Dakin Quelia
Staff
Staff
 
Messages: 17128
Inscription: Mer Jan 17, 2007 6:02 pm
Localisation: Belgique

Re: Page blanche

Messagepar Pierre-Marcel » Dim Nov 23, 2014 7:53 pm

Merci. Même vide cette page réapparaît avec le dossier toujours. J'ai essayé de tout vider et de réinstaller et c'est toujours pareil. J'ai dû peut-être louper une marche :roll:
Avatar de l’utilisateur
Pierre-Marcel
 
Messages: 10
Inscription: Ven Nov 14, 2014 6:57 pm
Localisation: Près de Paris

Re: Page blanche

Messagepar Dakin Quelia » Dim Nov 23, 2014 8:43 pm

Non, la page ne réapparaît pas subitement. Si elle est supprimée, elle n'est donc plus là.

Tu as bien mis un fichier "index.ext" (ext = extension) dans ton dossier?
Pas de support par message privé (mp) ou mail.
Avatar de l’utilisateur
Dakin Quelia
Staff
Staff
 
Messages: 17128
Inscription: Mer Jan 17, 2007 6:02 pm
Localisation: Belgique

Re: Page blanche

Messagepar Pierre-Marcel » Lun Nov 24, 2014 11:58 am

Hello,

Ce matin ça fonctionnait un peu mieux J’ai pu tenter d'installer ma galerie photo. Mais horreur, au moment de la connexion, pour l'installation de celle-ci, le serveur ne répond soit que le temps est dépassé soit que la connexion est impossible. :( :(

Où faut-il le mettre ce fichier index.ext Merci. :wink:
Avatar de l’utilisateur
Pierre-Marcel
 
Messages: 10
Inscription: Ven Nov 14, 2014 6:57 pm
Localisation: Près de Paris

Re: Page blanche

Messagepar Dakin Quelia » Lun Nov 24, 2014 7:28 pm

Dans le dossier "httpdocs". ;)
Pas de support par message privé (mp) ou mail.
Avatar de l’utilisateur
Dakin Quelia
Staff
Staff
 
Messages: 17128
Inscription: Mer Jan 17, 2007 6:02 pm
Localisation: Belgique

Re: Page blanche

Messagepar Pierre-Marcel » Lun Nov 24, 2014 7:49 pm

Bonsoir Dakin,

Je m'en doutais mais j'ai mal posé la question doit-il rester vide ce fichier ne pas trouver d'informations pouvant m'éclairer. :)

Merci encore.
Avatar de l’utilisateur
Pierre-Marcel
 
Messages: 10
Inscription: Ven Nov 14, 2014 6:57 pm
Localisation: Près de Paris

Re: Page blanche

Messagepar Dakin Quelia » Lun Nov 24, 2014 9:31 pm

Le dossier doit être vidé, car y a des fichiers par défaut. Une fois vidé, tu dois mettre TES fichiers.

Rien de très compliqué. ;)
Pas de support par message privé (mp) ou mail.
Avatar de l’utilisateur
Dakin Quelia
Staff
Staff
 
Messages: 17128
Inscription: Mer Jan 17, 2007 6:02 pm
Localisation: Belgique

Re: Page blanche

Messagepar Pierre-Marcel » Mar Nov 25, 2014 7:22 pm

Eh non c'est pas si simple, apparemment l'installation de la galerie refuse de se connecter à la base de données. Soit il dit que le temps est dépassé, soit il trouve une erreur de mots de passe. Je ne comprends plus rien. Difficile, de mettre les mains dans le cambouis lorsqu'on n'a pas l'habitude.
Avatar de l’utilisateur
Pierre-Marcel
 
Messages: 10
Inscription: Ven Nov 14, 2014 6:57 pm
Localisation: Près de Paris

Re: Page blanche

Messagepar Dakin Quelia » Mer Nov 26, 2014 7:47 am

Tu as créé la base de données via ton panel? Vérifie bien tout ça.
Pas de support par message privé (mp) ou mail.
Avatar de l’utilisateur
Dakin Quelia
Staff
Staff
 
Messages: 17128
Inscription: Mer Jan 17, 2007 6:02 pm
Localisation: Belgique

Re: Page blanche

Messagepar Pierre-Marcel » Mer Nov 26, 2014 10:45 am

Bonjour,

Oui, j'ai créé une base de données mais peut-être ai-je mal relevé le code d'accès ou quelque chose comme ça. Est-il Possible de la supprimer pour en recréer une autre :?:

Ou la galerie Piwigo est-elle impossible à créer ici même…
Avatar de l’utilisateur
Pierre-Marcel
 
Messages: 10
Inscription: Ven Nov 14, 2014 6:57 pm
Localisation: Près de Paris

Re: Page blanche

Messagepar vron12 » Sam Avr 30, 2016 9:37 am

Il faut vider le dossier "httpdocs" complètement et après y mettre tes fichiers. Il ne peut pas y avoir deux fichiers "index". Celui au format HTML prendra le pas sur celui en php
vron12
 
Messages: 1
Inscription: Sam Avr 30, 2016 9:35 am


Retourner vers Entraide Générale



Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités