[OK] Problème d'installation du CMS "ProcessWire"

Problème de scripts ou d'installations de scripts? C'est ici qu'il vous faut demander de l'aide.

[OK] Problème d'installation du CMS "ProcessWire"

Messagepar Jerome » Mar Mai 21, 2013 11:44 pm

Bonjour,

Je ne sais pas si quelqu'un à déjà installé "ProcessWire" (http://processwire.com) mais j'ai une erreur "memcache" pendant l'installation au moment où je valide le nom et l"adresse email de l'utilisateur d'administration (dernière étape ?) :

Error: session_start(): Failed to initialize storage module: memcache
(path: /var/www/vhosts/lecoindeladmin.com/abcdev/site/assets/sessions)
(line 104 of
/var/www/vhosts/lecoindeladmin.com/abcdev/wire/core/Session.php)


Les tests de préinstallation de ProcessWire sont OK (tout est vert) et phpinfo() semble indiquer que memcache est activé :

memcache support enabled
Version 3.0.7
Revision $Revision: 326387 $

Directive Local Value Master Value

memcache.allow_failover 1 1
memcache.chunk_size 32768 32768
memcache.compress_threshold 20000 20000
memcache.default_port 11211 11211
memcache.hash_function crc32 crc32
memcache.hash_strategy consistent consistent
memcache.lock_timeout 15 15
memcache.max_failover_attempts 20 20
memcache.protocol ascii ascii
memcache.redundancy 1 1
memcache.session_redundancy 2 2


Est ce que quelqu'un aurait une idée ?

Merci
Jerome
 
Messages: 1
Inscription: Mar Mai 21, 2013 11:33 pm

Re: Problème d'installation du CMS "ProcessWire"

Messagepar Dakin Quelia » Sam Mai 25, 2013 7:55 am

Bonjour Jerome,

Je pense qu'idéalement, il serait judicieux de voir avec le support technique. Ils pourront te répondre. ;)

A bientôt,
Pas de support par message privé (mp) ou mail.
Avatar de l’utilisateur
Dakin Quelia
Staff
Staff
 
Messages: 17145
Inscription: Mer Jan 17, 2007 6:02 pm
Localisation: Belgique


Retourner vers Entraide Générale



Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités