[OK] Problème Multisite wordpress et php5

Vous avez besoin de conseils pour administrer un serveur? Ou des questions précises qui ne sont pas directement liées à Free-H.

[OK] Problème Multisite wordpress et php5

Messagepar Kayoku » Ven Juil 01, 2011 4:59 pm

Bonjour,

Alors voilà, j'ai créer un site chez vous il y a quelques jours, mais j'ai un très gros problème qui persiste.

J'ai créer mon site sous wordpress, et j'ai activé la fonction "Multisite" de celui ci en suivant ce tutoriel : http://wpchannel.com/activer-fonctionna ... press-3-0/

Jusque la tout aller bien, mais les "sous sites" créer ( si je peux les appeller comme ça ) m'envoie vers une erreur 404.

J'ai demander de l'aide sur le forum de wordpress, et on m'a dit qu'il fallait obligatoirement php5. Et j'ai l'impression de ne pas l'avoir, dans phpmyadmin, j'ai une version 3.3.9.2..

Je suis débutant dans la création de site, et si sa se trouve phpmyadmin et php5 n'ont rien avoir, mais j'ai l'impression que c'est la que sa bloque :/ ..

Je remercie d'avance ceux qui m'aideront ^^
Kayoku
 
Messages: 1
Inscription: Ven Juil 01, 2011 4:51 pm

Re: Problème Multisite wordpress et php5

Messagepar Dakin Quelia » Ven Juil 01, 2011 5:16 pm

Bonjour Kayoku,

Tout d'abord, je te souhaite la bienvenue sur le forum.

Mais as-tu pris le temps de lire les descriptions forums? Car le support Free-H ne se fait pas sur le forum et de plus ça ne concerne PAS une demande de conseils pour ton serveur. Je t'invite donc à venir nous voir par le biais du support technique où nous nous ferons une joie de te répondre.

Enfin, php est déjà en version 5 chez nous. Faut pas confondre phpMyAdmin et php. ;)

A bientôt,
Pas de support par message privé (mp) ou mail.
Avatar de l’utilisateur
Dakin Quelia
Staff
Staff
 
Messages: 17143
Inscription: Mer Jan 17, 2007 6:02 pm
Localisation: Belgique


Retourner vers Conseils Généraux



Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités